Diskussion:Kondensator-Wechsel und Betriebssicherheit an einem Röhrenradio

Wechseln zu: Navigation, Suche

Über dieses Board

Nicht bearbeitbar

Werte Sammlerfreunde In diesen Bereich des Radio-Wikis ist es nicht möglich Bilder einzufügen. Man sollte also den Text so wählen das es jeder versteht? Bilder könnte man eventuell als Anhang im Haupt-Beitrag einfügen Siehe Seite: Kondensatoren

Mit dem Klicken auf „Thema hinzufügen“ stimmst du unseren Nutzungsbedingungen für dieses Wiki zu.

Problem mit Höhenregler am SABA Meersburg 6 3D Automatic

4
Gerhard G (DiskussionBeiträge)

Hallo Juan,

und zunächst einmal herzlichen Dank für diese wirklich tolle und liebevoll gemachte Anleitung!

Du hast mir damit wirklich sehr, sehr viel geholfen und viel Kleinarbeit erspart!

Wie Hans Dir glaube ich schon angekündigt hat, habe ich zur Zeit ein kleines Problem mit meinem SABA Meersburg 6 3D Automatik.

Da ich selbst zwar einiger Maßen begabt bin, aber im Bezug auf Röhrenradios trotzdem nur durchschnittlich gebildet bin, wäre es super, wenn Du als Profi mir nochmals etwas aushelfen könntest.

Ich versuche mal, mein Problem zu beschreiben. Leider habe ich hier (glaube ich zu mindest) nicht die Möglichkeit, Fotos hoch zu laden. Damit wäre es bestimmt einfacher. Aber vielleicht kommen wir auch so weiter.

Zur Vorgeschichte: Ich habe das Radio von einem guten Freund bekommen. Es war in einem recht ordentlichen Zustand und alle originalen Papiere waren mit dabei.

Einige kleine Defekte hatte es, die ich aber alle beheben konnte.

Zuletzt wollte ich dann den defekten Höhenpoti gängig machen / austauschen. Der Höhenpoti besteht ja eigentlich ja aus zwei Potis: Einem mit 1 kOhm und einem mit 200 + 200 kOhm.

Mein Problem bezieht sich auf den Poti mit 200 + 200 kOhm.

Dieser Höhenpoti wurde offensichtlich schon vor einigen Jahren außer Betrieb gesetzt und durch fest eingelötete Widerstände (560 kOhm zwischen Masse und "A" und 1020 kOhm in Richtung "E") ersetzt.

Am verbauten Poti war die Reibfläche zwischen Masse und "E" total verbrannt und nicht mehr vorhanden.

Ich habe dann also Probeweise die Widerstände entfernt und einen anderen Poti mit 200kOhm eingelötet und das Radio getestet. Es lief. Als ich den Höhenregler dann aber auf "hoch" gestellt habe, schlugen Funken aus dem Poti und er war kaputt.

Also habe ich mich auf Fehlersuche begeben und festgestellt, dass jemand eine Verbindung eingelötet hatte, die im Original nicht vorhanden war!

Jetzt kommt der Zeitpunkt, an dem eigentlich ein Foto geschickt wäre, da ich aber keines hochladen kann, muss ich mich auf die Fotos in Deinem Artikel beziehen: Auf Bild Nummer 68 sieht mal die Stelle, um die es mir geht. Bei meinem SABA wurden auf der rechten Seite der Lötleiste die Kontakte Nummer drei und vier (von oben gezählt) mit einander verbunden.

Somit hat jemand eine Verbindung zwischen dem 2W-Widerstand nach dem Gleichrichter (255 bzw. 253 Volt) und am Knotenpunkt zwischen dem 10 kOhm Widerstand, dem 1000pF und dem 100pF-Kondensator (in der Nähe des 200 + 200k Höhenpoti) hergestellt.

Meine Fragen sind nun: 1) Was könnte ein möglicher Grund hierfür dafür gewesen sein? 2) Wie würde ein Fachmann hier vorgehen, um das Problem zu beheben? Einfach die Brücke entfernen, und sehen was geschieht?

Mir ist am Radio ansonsten nichts besonderes mehr aufgefallen. Außer, dass ein dünner dunkelgrüner Draht, der aus dem Ausgangstrafo herauskommt und wieder in diesem verschwindet, in der Mitte zusammen gelötet wurde. Ich weiß aber nicht, ob das so beabsichtigt ist, oder überhaupt etwas mit meinem Problem zu tun hat.

Ich weiß nicht, ob meine obige Beschreibung so verständlich ist.

Sollte sie nicht verständlich sein, dann möchte ich mich dafür entschuldigen. Ich bin eben noch kein Vollprofi, möchte aber dazu lernen.

Vielleicht gibt es ja die Möglichkeit, dass ich irgendwo auf dieser Plattform Bilder zu meinem Problem veröffentliche. Oder ich lasse Dir über Hans meine private Email-Adresse zukommen.

Ich wäre wirklich sehr, sehr dankbar, wen Du Dich gelegentlich bei mir melden könntest.


Vielen Dank und herzliche Grüße aus Hagnau (nur ca. 5 km von Meersburg am Bodensee entfernt),

Gerhard

Juan (DiskussionBeiträge)

Pech gehabt, auch bei meinem radio wurde an dieser stelle was verbastelt.

Aber zu erst mal zur schaltung, und was das alles zu bedeuten hat.

Dieses doppel Poti hat 2 aufgaben. In erster linie die diskant regelung. Höheneinstellung in allen betriebsmoden. Auch UKW und TA In der Lang Mittel Kurz stellung wird gleichzeitig damit die MHG schaltung gesteuert. Auf der schaltung ist das P2 welches unter dem ZF filter Römisch 2 zu finden ist. Dieses 1K lin poti bewirkt das sich je nach stellung die bandbreite des ZF verstärkers verändert. Das andere P2 mit 2x 200k log ist dieser für die Discant einstellung und ist auf der schaltung links neben der EL84 dargestellt.


In den frühen Saba geräten war kein 1k poti eingebaut, sondern ein 3 positonen schalter wo die bandbreiten fest eingestellt waren. Das währe so wie auf dem folgendem bild.

Später wurde dann für diese angelegenheit ein poti vorgesehen und man konnte die bandbreite dadurch kontinuirlich zwischen den drei stellen verändern. Die drei grundstellungen sind aber trotzdem immer noch die selben. Das liegt daran das das verwendete poti 3 stellungen hat. Einmal ganz links. Einmal ganz rechts und ein mal in einer rasterposition, welche mit der stellung 2 der durchlasskurve auf dem bild übereinstimmt.


Wie man auf dem bild sehen kann ist In stellung 3 die bandbreite extrem schmal. Starke benachbarte sender werden nicht mehr empfangen. Leider werden gleichzeitig auch alle höhen abgeschnitten. Um das zu kompensieren hat SABA mit dem MHG poti das Höhenpoti gekoppelt. Stehen wir auf SCHMAL werden deshalb gleichzeitig die höhen angehoben. Stehen wir auf BREIT werden sie herunter geregelt. So bleibt die tonlage die ganze zeit auf einem ungefähr gleichbleibenden wert

Das poti 200K+200K log ist nur für diese höhenregelung zuständig.


Warum dein poti durchgebrannt ist? So wie du die sache schilderst gibt es zwei möglichkeiten.

Die erste ist das der 1000pF Kondensator mit der zeit leitend geworden ist, Die messungen an meinem originalem exemplar ergaben 10Mohm So ein kondensator kann aber auch einen internen schluss bekommen und komplet leitend werden. Dann liegt die folle anodenspannung der EL84 an dem poti an. Deswegen muss man alte kondensatren grundsätzlich austauschen.

Was aber nicht erklärt warum das kabel an der falchen seite angelötet wurde.

Die zweite möglichkeit (welche hier wohl wohl eher zutrifft ) ist das da jemand versucht hat auf unsinnige weise die Anodenspannung an der EL84 zu erhöhen. Er hatte sich wohl durch die etwas höhere spannung (+18V) eine bessere leistung versprochen? Wer sich mit Röhrenradios auskennt weis das das so nicht funktionieren kann , weil der gesammte strom durch den AÜ fliesen muss damit am Lautsprecher was rauskommt.

Also haben wir es anscheinend mit jemanden zu tuhen gehabt der sehr wenig ahnung von der Röhrentechnick hatte. Deshalb wird er wohl auch versehentlich das kabel mit den 255V an der falchen seite des 1000pF kondensators angelötet haben. Es pasiert nichts sofern man nicht am Poti dreht und der masse schleifer S, welcher mit dem chassis verbunden ist die wiederstandsbahn E berührt. Der widerstand an dieser stelle ist 200k +10k=210k ohm Auf einer seite 255V, in der mitte 210k ohm auf der anderen seite das chassis.


P= V x V / R 255x255/210000= 0.3W leistung


. Schlimmer noch wenn gerade die taste T1 aktiviert wurde, (TA. Betrieb) weil dann der wiederstand von 10k überbrückt wird und nur noch die 200K des potis anstehen. Jetzt drehen wir noch weiter in richtung E. Bis wir auf die position der nocke gelangen. Da haben wir nur noch 85k+10K=95k wiederstand was bedeutet das die halbe schleifbahn nun 0.68W an leistung verheizen muss . Das gebilde wird zum Toster Wir wissen das ein Poti solche belastungen nie im leben aushalten kann.

Wer es immer noch nicht begriffen hat wird nun noch weiter drehen. Wenn wir am ende des potis angekommen sind haben wir einen satten kurzschluss. Die leiterban wird follkommen verkohlt, raucht ab und ist dann kaput.

Die E seite ist danach nicht mehr zu gebrauchen. Es bleibt nur noch die A seite des potis welche keinen schaden genommen hat. Zwischen E und A gibt es eine unterbrechung auf der widerstandsbahn, und so konnte die hohe gleichspannung die A seite des potis nicht erreichen. Der 16nF kondensator stellt in diesem fall eine trennung für die gleichspannung dar.

Diese darstellung passt hargenau zu deiner fehlerbeschreibung weshalb ich denke das es so zugestossen sein muss. Anders macht es keinen sinn.

So wie du die sache beschreibst hat diese person dann versucht das kapute poti mit wiederständen nachzubilden. Das geht so wie er es sich gedacht hat aber nicht, denn die zwei wiederstände von 200K sollen sich in der mitte ja nicht berühren. Entweder ist der schleifer S mit der widerstandsbahn E oder mit der widerstandsbahn A in verbundung. An beiden gleichzeitig ist er es NIE!!! Das ist so weil die lücke in der Wiederstandsbahn fiel breiter als der schleifkontackt an sich ist.

Du hast jetzt ein problem. Zu aller erst musst du die 255V verbindung beseitigen damit der originalzustand wieder hergestellt ist. Die MHG schaltung funktioniert zwar, aber die höhen werden ab einem bestimmten punkt der poti umdrehung nicht mehr beinflusst. Dieser teil des potis ist tot. Das bedeutet das wenn du die ZF mit dem poti durch stimmst, auf halber strecke die höhenregelung nicht mehr funktioniert. Das radio klingt über diesen bereich zu dumpf oder zu hell.

Was kanst du machen ohne auf teuere ersatzteile zurückzugreifen ? sowas hat nicht jeder in der bastelkiste weil es gerätespezifiche bauteile sind. Es kommt drauf an wie kaput die wiederstandsbahn ist.

Stellt sich kein mechanisches problem dar das sich der schleifer frei über die oberfläche bewegen kann? Ist der bereich zwischen der nocke und der trennung zwischenn E und A noch in ordnung? (nachmessen)

Ich würde es änlich wie bei meinem poti machen. Nieten aufbohren und passende hülsen anfertigen. Bei mir wahren es die originalen distanzstücke welche ich auf der drehbank durchbohrt hatte. Messingrohr aus dem bastlerbedarf, ist für diese die keine werkstat haben besser und einfacher zu verwenden. Man braucht auch zwei M2 schrauben mit dazugehörigen muttern um das gebilde hinterher wieder zusammenzubauen.

1) Ist die gesamte leiterbahm ruiniert aber immer noch glatt, würde ich sie BREIT mit leitsilber überziehen (nur der E bereich) und danach gut trocknen lassen Der E bereich ist nun komplet leitend. Den freien bereich zwischen E und A nicht mit anmalen!!!! Jetzt kommt zwischen dem lötanschluss E und dem gelben kabel ein wiederstand platziert. Dieser sollte laut messungen ungefär zwischen 82k und 93K liegen, um der vom hersteller vorgesehenen höhenregelung in der stellung 2 der bandbreitenregelung zu entsprechen. Das habe ich gestern späht an meinem poti noch schnell selbst ausgemessen. 82 und 93 sind genormte standard werte für widerstände. Verwended man ihrer stelle einen kleinen 100K trimmer, kann man sich den besten klang selbst einstellen und ihn dann so lassen.

Auf der Nockenstelle sind wir dann perfeckt mit den nötigen höhen versorgt.

2) Ist die leiterbahn nur teilweise zerstöhrt (es kann ja pasieren das erst kurz vor der niete vom lötpungt E eine unterbrechung entsteht ) muss man nachmessen ab wo sie nicht mehr geht. Dazu muss man die oberfläche der Wiederstandsbahn mit einem tester abtasten mann flickt nur den beschädigten bereich und ergänzt den fehlenden widerstand dann extern. Ein bespiel: Die wiederstandsbahn hat einen noch guten bereich von gerade mal 20k. Der kaputte bereich muss mit leitsilber überbrückt werden und dann ein wiederstand von 180k ohm extern eingefügt werden. 180+20=200 Der bereich wo die nocke ist , ist eventuel im kaputem bereich, und wo leitsilber aufgebracht werden musste. Dan würde an dieser nockenstelle nicht 82k-93k anstehen sondern 180k Obwohl das alles nicht so kritisch ist. Mein poti hat werte von 350+350. Und an der nocke ist der eingestellte wert auch nciht 100% definiert Im grunde genommen ist es ja nur eine ungefär regelung, und man kann die werte an sein gehör mittels trimmer anpassen.

3) DIE EXTREM LÖSUNG. Man baut sich mit einer leiterplatte die gesammte kaputte poti platte nach. Statt der widerstandsbahn werden kontacktflächen vorgesehen und an jede ein passender widerstand nach nunserem persöhnlichen geschmack angelötet. So bekommt man eine Diskant stufenregelung was eigentlich auch funktioniert und in den früheren geräten standart wahr (so wie auf dem bild oben,eine drei stufen regelung)

Nun zum AÜ. Du beschreibst ein dünnes grünes kabel was in der mitte zusammengelötet ist. Diese lötstelle sollte eigentlich unter einem kleinen stück Tesa krepp versteckt sein, Das ist vom hersteller so vorgesehen gewesen. Kein problem. Ich habe es nicht nachgemessen, aber es könnte die verbindung zwischen der Gegenkoplungs wicklung und der trafo ausgangswicklung sein. Es ist die kleine verbindung zwischen der wicklung oben rechts mit der wicklung unten rechts auf der schaltung Das kannst du schnell nachmessen indem du am lautsprecher und an dieser lötverbindung durchgang misst. Liegt durchgang vor, liege ich richtig. Mann muss es aber messen, und nicht durchpiepsen. Ich weis ja nicht wiefiel ohm da vorhanden sind. Eventuel sind es zu fiele für den piepser.

Ich hoffe du kommt mit der ganzen sache klar. Sollte noch was sein melde dich. Ich werde versuchen zu helfen wo es geht.

Gerhard G (DiskussionBeiträge)

Hallo Juan,

herzlichen Dank für diese wirklich gute Beschreibung und all Deine Mühe!

Auf den ersten Blick klingt alles sehr plausibel und auch für mich nachvollziehbar.

Da ich gerade noch im Kondensatortausch bin, wird es eine weile dauern, bis ich mich mit diesem Problem beschäftigen kann. Vielleicht ein oder zwei Wochen.

Ich werde mich aber auf jeden Fall nochmal bei Dir melden. Entweder, weil ich noch eine Frage habe, oder aber um Dir vom Ausgang dieser Sache zu berichten.

Nochmals vielen herzlichen Dank und einen guten Start ins Wochenende, Gerhard

Hans (DiskussionBeiträge)

Bild zum Beitrag von Juan siehe Hauptbeitrag unten.

Es gibt keine älteren Themen